CODESYS форум

Добро пожаловать на официальный форум CODESYS
Deutsche Version English version russian version 
Текущее время: Чт ноя 23, 2017 4:42 am

Часовой пояс: UTC+01:00




Начать новую тему  Ответить на тему  [ 2 сообщения ] 
Автор Сообщение
 Заголовок сообщения: Automation Platform
СообщениеДобавлено: Чт окт 17, 2013 4:12 am 
Не в сети

Зарегистрирован: Ср окт 16, 2013 4:47 am
Сообщения: 4
Здравствуйте!
Не нашел соответствующего раздела, поэтому пишу в общий.
Возникла следующая проблема: при переходе с CoDeSys версии 3.5.0.0 на более позднюю перестали устанавливаться плагины (при помощи утилиты IPM.exe, скриншот во вложении).
При этом было замечено, что при компиляции возникает предупреждение с таким же содержимым. Если разрешить копировать сборку локально, вместо этого предупреждения появляются три новых, аналогичных предыдущему, но касающихся уже сборок SandBar.dll, PInvoke.dll и Utilities.dll. Если включить в проект и эти сборки (соответствующих версий), и также копировать их локально, начинает требовать другие версии этих сборок.
Кто-нибудь сталкивался с подобным? Или посоветуйте в какую сторону копать.


Вложения:
error.JPG
error.JPG [ 24.77 КБ | 1206 просмотров ]
Вернуться к началу
 Заголовок сообщения: Re: Automation Platform
СообщениеДобавлено: Пт окт 18, 2013 12:47 pm 
Не в сети

Зарегистрирован: Вт сен 15, 2009 7:48 am
Сообщения: 47
Добрый день,
Пришлите пожалуйста на почту info@prolog-plc.ru этот вопрос с указанием наименования вашей компании, работающий с автомайшн платформ.


Вернуться к началу
Показать сообщения за:  Поле сортировки  
Начать новую тему  Ответить на тему  [ 2 сообщения ] 

Часовой пояс: UTC+01:00


Кто сейчас на конференции

Сейчас этот форум просматривают: A. Akkerman и 1 гость


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Limited
Русская поддержка phpBB